xiaoyu

本文操作环境: Debian 9,lnmp1.6,Django2.1.3,Python3.6.0

主要参考了文档 查看

1. 安装 Python3.6.0

由于Django2.1仅支持Python3.5以上的版本,所以需要安装Python3版本。如果直接安装Python3版本,使用时需要改变全局默认Python版本,还需要重新配置环境变量,所以推荐一个叫pyenv的Python多版本管理工具,它构建出一个Python虚拟环境,可以在多个Python版本间随意切换。